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Basic concepts and file formats
•	 Raster	images	[.psd]	have	a	fixed	resolution	[eg.	300	ppi]	

while	vector	objects	[.ai]	are	resolution	independent.
•	 PostScript	language	[developed	by	Adobe	Systems]	led	to	

laser	print	technology,	imagesetters	and	DTP	revolution.
•	 Vector	art	is	basically	PostScript	described	objects	that	

can	be	scaled	to	any	size	[.eps	-	Encapsulated	PostScript]
•	 Acrobat	.pdf	[Portable	Document	Format]	cross	platform	

for	viewing/printing	files.	Free	Reader	from	adobe.com
File > Export	many	bitmap	image	formats	[BMP,	PNG,	JPG,	
PSD,	TIF,	etc.]	or	as	Flash	SWF	files	depending	on	the	need,	
for	use	in	publishing,	the	web	or	mobile	device	delivery.

History and relationship to other programs
Initially	developed	for	Macintosh	only	and	released	in	1987.
•	 many	versions	[2-10]	released	through	1990’s	before	...
•	 Creative Suite	introduced	in	2004,	added	editable	Effects
•	 CS2	in	2006,	added	Live	Trace	[tracing	bitmaps	to	paths]	

and	Live	Paint	for	applying	flexible	fills	to	many	shapes
•	 CS3 in	2007	introduced	Live	Color,	the	Color	Guide,		

Color	Groups	and	better	integration	with	Adobe	Flash
•	 CS4 in	2008	added	Multiple	Artboards,	the	Blob	Brush,	

Separations	panel	and	enhanced	the	Appearance	panel
•	 CS5	in	2010	introduced	drawing	in	perspective,	variable-

width	strokes,	Shape	Builder	tool	and	enhanced	brushes
•	 CS6	in	2012	introduces	the	dark	interface,	updated	Image	

Trace	engine	and	Pattern	creation	tools,	gradient	strokes.
Illustrator	is	part	of	an	entirely	integrated	[Master	Suite]	of	
software	including:	Photoshop	and	InDesign	for	work	in	
print;	Flash	and	Dreamweaver	for	the	web;	After	Effects	and	
Premiere	for	animation/video;	Acrobat	for	interactive	PDFs.	

Setting Preferences and getting Help

Illustrator > Preferences / Edit > Preferences �+K / ctrl+K

General	–	Keyboard	Increment	defines	arrow	key	distance
User Interface	–	Brightness	can	be	customized	to	be	dark/light
File Handling & Clipboard	–	turn	off	PDF	and	turn	on	AICB	to	
preserve	paths	to	copy/paste	into	Photoshop	or	InDesign.

Help > Illustrator Help  –	is	supposed	to	launch	Adobe	Help.	
Up	to	date	content	is	downloaded	and	available	for	offline	
viewing	in	the	Help	app	or	with	any	browser	[preferences]	
•	 Download Help PDF [20MB]	–	until	offline	help	is	supported	

http://helpx.adobe.com/pdf/illustrator_reference.pdf
•	 Search	–	helpx.adobe.com for	all	Adobe	programs

Additional Help:	Visual Quickstart Guide, by	Elaine	Weinmann,	
Adobe Illustrator CS6 WOW! Book, by	Sharon	Steuer,	Adobe 
Illustrator CS6 Classroom in a Book,	from	Adobe	Press.

The Workspace

Turn	on	Window > Application Frame	[and	Application	Bar]	to	
take	advantage	of	tabbed	window,	Workspace	Switcher	and	
more.	All	panels	are	listed	alphabetically	in	the	Window menu.		
They	can	float	or	be	‘docked’	in	groups,	where	they	can	be	
resized	to	show	the	panel	names.	To	use	one	of	the	preset	
workspaces,	go	to	Window > Workspace	or	select	one	from	the	
Workspace	Switcher	in	the	Application	Bar.	Save Workspace... 
for	as	many	customized	panel	arrangements	as	you	want.	

Hide/show all panels tab

Hide/show all panels [except Tools & Control] shift+tab 

Edit > Keyboard Shortcuts  to	customize	shortcuts	for	all	aspects	
of	the	program	[‘Save’	a	Keyset	file	based	on	the	default	set].

Know Your Toolbox
In	the	default	workspace,	the	toolbox	is	in	one	column,	for	
two	column	view,	click	the	double	triangles	above	the	panel.	
To	make	it	float,	drag	the	title	bar.	
Almost	every	tool	and	button	in	the	
toolbox	can	be	accessed	with	a	single	
key	stroke.	[mouse	over	for	tool	tip].	
Learn	the	ones	you	use	most	often.

Creating a New Document

File > New … �+N / ctrl+N

•	 Profile –	select	from	list	of	default	presets	[Print,	Web,	etc.]
•	 Number of Artboards –	can	be	any	number	from	1	to	100	

[Spacing	and	Columns	available	for	multiple	artboards]
•	 Size –	choose	from	list	or	enter	custom	width/height,	set	

Units	[points,	inches,	etc],	orientation	flips	width/height
•	 Bleed –	creates	a	set	of	guides	for	each	artboard	[eg.	9	pt]
•	 Advanced –	incl.	Color	Mode	and	Raster	Effects	resolution

Working with Guides and Grids
Non-printing	guides	are	dragged	from	the	rulers	and	can	be	
rotated	90˚	by	holding	down	option/alt while	dragging.	Guide	
and	Grid	options	are	set	in	the	Preferences.	[eg.	color/style,	
grid	frequency]

View > Rulers > Show/Hide Rulers �+R / ctrl+R

Illustrator / Edit > Preferences > Units �+, / ctrl+,

View > Guides > Show/Hide Guides  �+; / ctrl+;  

View > Guides > Lock Guides  �+option+; / ctrl+alt+;  

View > Show/Hide Grid �+’ / ctrl+’  
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Viewing and Navigation
What	you	see	on	screen	is	controlled	through	the	View menu.	
From	commands	for	zooming	and	page	fitting	to	display	of	
object	edges,	rulers,	grids	and	guides.	For	basic	viewing	and	
navigation,	it’s	best	to	use	the	following	shortcuts:

Hand Tool space bar

Zoom In space+� / ctrl+space +click

Zoom Out �+option+space / ctrl+alt+space +click

View > Fit in Window �+O / ctrl+O

View > Show Rulers  �+R / ctrl+R

View > Guides > Show/Hide Guides  �+; / ctrl+;  

View > Guides > Lock Guides  �+option+; / ctrl+alt+;  

View > Show/Hide Grid �+” / ctrl+”  

Guides	are	dragged	from	the	rulers	and	can	be	rotated	90˚	by	
holding	down	option while	dragging.	Guide	and	Grid	options		
are	set	in	the	preferences.	[eg.	color/style,	grid	frequency]

Vector	artwork	is	typically	displayed	in	Preview	mode.	To	
only	display	the	vector	paths	that	make	up	the	objects	use:

View > Preview/Outline �+Y / ctrl+Y

Drawing Basic Objects 

Rectangle Tool M

Ellipse Tool L

Dialog box to enter precise values click

Constrain to square or circle [while dragging] shift

Draw from the center [while dragging] option / alt

Stacking	order	is	determined	by	the	order	objects	are	added	
to	the	page	[within	each	layer].	To	change	the	stacking	order:

Object > Arrange > Bring Forward �+] / ctrl+]

Object > Arrange > Send Backward  �+[ / ctrl+[ 

Object > Arrange > Bring to Front �+shift+] / ctrl+shift+]

Object > Arrange > Send to Back  �+shift+[ / ctrl+shift+[

Selecting and Editing
Select	and	move	objects	with	the	Selection	Tool	[black].	
Use	the	Direct	Selection	Tool	[white]	to	select	and	move	
only	specific	anchor	points	on	a	path.	Note	that	the	selected	
points	are	solid-filled,	unselected	points	stay	hollow/white.

  Selection Tool [black pointer] V

 Direct Selection Tool [white pointer] A

Toggle Direct Selection / Group Selection tools  option / alt

Temporarily activate last used selection tool � / ctrl

Edit > Undo [unlimited] �+Z / ctrl+Z

Edit > Redo [unlimited] �+shift+Z / ctrl+shift+Z

Select > All [unlocked objects]  �+A / ctrl+A

Select > Deselect �+shift+A / ctrl+shift+A 

•	 To	select	more	than	one	object	[V]	or	anchor	points	[A]	
[click+drag]	across	or	[shift+click]	multiple	objects/points.

•	 To	make	a	copy	of	an	object,	use	the	standard	shortcut	of	
holding	option / alt while	dragging	with	the	Selection	Tool.

Fill and Stroke attributes

Default attributes: fill with white, 1 pt black stroke D

Toggle between fill/stroke  X

Swap fill/stroke attributes shift+X

•	 Window > Color to	select	your	own	fill/stroke
•	 Window > Swatches to	select	from	libraries	of	

preset	groups	of	colors	[first	panel	button]
•	 Window > Stroke to	set	other	stroke	attributes
•	 Access	most	attributes	in	the	Control	panel
•	 Eyedropper Tool [ i ] –	used	to	sample	and	then	

apply	attributes	to	another	selected	object.	
[hold	down	option / alt	to	apply	attributes]

•	 Once	all	attributes	have	been	set,	they	can	
be	saved	and	applied	to	other	objects	by	
creating	a	Window > Graphic Styles	click	the	
new	button,	then	double-click	the	icon	to	name	the	style.

Last	used	solid	Color,	Gradient	and	None	attributes	can	be	
applied	with	shortcuts	or	the	buttons	at	bottom	of	toolbox.	

Swatches panel shows solid 
color swatches, gradients, 
patterns and two Color 
Groups [in default view]. 
Use panel buttons to load 
Swatch Libraries, show 
only specific kinds of 

Swatches, edit Swatch Options, create a New Color Group 
from selected swatches, or create a New/Delete a Swatch.

Artwork can be viewed in Preview or Outline mode

Fill active

Stroke active
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Working with Color

Synchronizing Color Settings
For	consistent	color	management,	the	color	settings	for	all	
Creative	Suite	programs	are	synchronized	in	Adobe	Bridge.	

Edit > Creative Suite Color Settings �+shift+K / ctrl+shift+K 

To	check	your	color	settings	or	create	a	custom	settings	file:
•	 Edit > Color Settings	–	choose	one	of	the	presets	from	the	

‘Settings’	or	choose	your	own	working	spaces	and	color	
management	policies,	then	‘Save’	the	custom	settings	file.

Once	saved,	the	custom	settings	will	be	available	in	Bridge	
[Show	Custom	Settings	Files],	then	‘Apply’	to	synchronize.

Color models
•	 HSB model	–	hue,	saturation,	brightness	describe	color
•	 RGB model	[Additive]	combines	Red,	Green	&	Blue	to	

produce	a	fairly	wide	gamut	[all	at	max.	255	=	white]
•	 CMYK model	[Subtractive]	uses	Cyan,	Magenta,	Yellow	and	

Black	ink;	has	a	very	limited	gamut	[all	at	0%	=	white]	
*Color	space	or	‘gamut’	refers	to	the	range	of	color	that	
can	be	represented	by	a	particular	color	model

Adding Swatches, Tints and Shades
After	creating	a	new	color,	simply	click	the	‘New	Swatch’	
button	[beside	the	trash]	in	the	Swatches	panel.
•	 Tints –	to	create	a	lighter	tint	of	a	color,	hold	down	shift		

key	while	dragging	any	of	the	sliders	in	the	Color	panel
•	 Shades –	for	darker	versions,	simply	add	black	[K=50%]
•	 Window > Color Guide –	offers	an	easy	

alternative.	After	the	‘base	color’	
is	set,	the	panel	displays	tints	and	
shades	of	the	base	color,	plus	a	group	
of	other	colors	from	a	harmony	rule

Using Live Paint
A	group	of	overlapping	shapes	can	be	easily	‘painted’	by	
turning	them	into	a	‘Live	Paint	Group’	then	using	the	Live	
Paint	Bucket	[ K ] to	apply	colors	from	the	swatches	panel.	
•	 select	the	objects	to	be	turned	into	a	Live	Paint	Group
•	 click	with	Live	Paint	Bucket	to	convert	and	apply	colors
•	 use	arrow	keys	to	select	colors	from	the	swatches	panel

Working with Gradients

Gradient Tool G

Window > Gradient  �+F9 / F9

Basic	gradients	can	be	linear	or	radial.	After	applying	the	
gradient	[choose	from	Swatches]	click+drag	–	start/end	points	
and	angle	of	gradient	are	determined	by	the	dragging	action.
•	 Edit Gradient –	double-click	one	of	the	‘color	stops’	below	

the	gradient	bar,	then	choose	a	new	color	or	swatch
•	 Add a new ‘stop’ –	click	anywhere	

below	the	gradient	bar
•	 Delete existing ‘stop’–	simply	drag	

it	down,	away	from	the	bar
•	 default	midpoint	[50%],	drag	the	

‘diamonds’	left	or	right	to	change
•	 to	save	a	new	gradient,	click	‘New	

Swatch’	on	the	Swatches	panel

Gradient Mesh uses	gradients	applied	across	a	grid	that	can	be	
mapped	onto	just	about	any	shape,	although	it	works	best	on	
smooth	shapes.	Follow	the	steps	below	[Gradient Mesh.ai]
•	 create	an	ellipse,	filled	with	a	solid	color	and	no	stroke
•	 use	the	[white]	Direct	Selection	tool	to	change	the	shape
•	 Object > Create Gradient Mesh	–	set	Rows	and	Columns	to	2	

or	3,	Appearance	=	To	Center,	Highlight	=	80%	
•	 use	the	Direct	Selection	tool	to	change	the	color/tone	of	

specific	points	and	note	how	they	blend	into	the	mesh

Working with Blends
Distinct	from	gradients,	the	Blend	Tool	‘morphs’	one	shape	
into	another,	changing	color	and	outline	smoothly	or	over	
a	specified	number	of	steps.	The	objects	at	either	end	of	the	
blend	can	continue	to	be	edited	until	the	blend	is	expanded.
•	 create	two	different	shapes,	in	different	colors,	no	stroke.
•	 select	both	objects,	then	go	to	Object > Blend > Make
•	 to	set	the	spacing	to	a	specific	number	of	steps	or	amount	

of	spacing	[not	smooth]	go	to	Object > Blend > Blend Options

RGB
Additive

CMY
Subtractive
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Modify Existing Paths
Once	you	have	created	a	path/object,	
there	are	many	ways	you	can	modify	it.	
Open	‘Modifying Paths.ai’ and	select	the	
Direct	Selection	Tool	[A].

Drag	specific	anchor	points	to	change	
the	shape	of	the	square	/	circle	on	left.
[option+drag] to	make	a	copy	of	the	
square	on	the	right	in	the	template.	
Move	center	points	in	using	direct	select,	
and	holding	[shift] while	dragging.

Convert	Direction	Point	Tool	[shift+C].
[click+drag] on	the	points	of	the	star	to	
turn	it	into	a	flower	[click] on	a	point	that	
has	curves	to	make	it	a	corner	again.

If	you	[click+drag] directly	on	a	direction	
point	[diamonds	at	the	end	of	direction	
lines]	it’s	possible	to	turn	one	side	of	a	
curve	into	a	corner,	leaving	the	other	
side	untouched.

Open	the	‘Tracing Shapes.ai’ and	trace	all	the	paths	that	
make	up	the	various	shapes.	A	general	rule:	Try	to	use	as	few	
anchor	points	as	possible.	The	fewer	the	smoother	the	path.

Placing a Template
You	can	place	a	scanned	image	or	sketch	into	Illustrator	to	
use	as	a	template.	Template	layers	are	set	to	be	locked	and	
dimmed	to	50%	by	default	[mimicking	tracing	paper]	so		
that	you	can	do	your	tracing	on	a	working	layer	on	top.
•	 File > Place to	bring	in	the	image.	Select	desired	file,	

making	sure	that	the	‘Link’	and	‘Template’	boxes	are	ON.
•	 a	new	locked	layer	is	created	beneath	‘Layer	1’	called	

Template ‘your file name’.	Double+click	layer	for	options.	

Working with Image Trace
Illustrator	has	a	powerful	tracing	engine,	that	can	trace	
images	using	one	of	the	presets	in	the	Image	Trace	options.
•	 select	the	placed	image	[unlock	template	if	necessary]
•	 Object > Image Trace > Make or	click	the	‘Image	Trace’	button	

in	the	Control	panel.	[only	available	if	image	is	selected]
•	 ‘Black	and	White’	preset	is	applied	by	default.	To	select	a	

different	preset,	use	the	pop-up	in	the	Control	panel	or
•	 Window > Image Trace –	experiment	with	different	presets
•	 Object > Expand –	tracing	result	can	now	be	painted

Making Paths

Using the Pen Tool

Pen Tool P

Paths	consist	of	anchor	points	joined	by	line	segments	that	
can	be	straight	or	curved.	Open	‘Making Paths.ai’	and	set		
fill	to	none,	stroke	to	2	pt	and	choose	a	stroke	color.	This	file	
is	set	to	View > Snap to Grid	to	make	it	easier.	View > Show Grid 
if	you	want,	then	for	a	challenge,	once	you’ve	finished	the	
exercise,	try	drawing	all	paths	again	with	both	‘Show	Grid’	
and	‘Snap	to	Grid’	turned	off.

•	 Path	A:	 simple	straight	
paths	[click, click, click]	
don’t	drag	[� / ctrl] to	
access	Direct	Selection	
tool,	to	move	anchor	
points	and	deselect	path	
before	starting	next	one

•	 Path	B:	 [shift+click] 
constrains	paths	to	
45/90˚	angles.	Clicking	
back	on	first	anchor	
point	closes	the	path.	

•	 Path	C:	 [click+drag] up	to	
first	diamond	from	first	
point,	then	[click+drag]	
from	second	point	down	
to	the	second	diamond.

•	 Path	D:	 [click+drag]	up,	
[click+drag] down	and	repeat	to	end	of	path.	
[� / ctrl+click] to	deselect	the	path	when	finished.

•	 Path	E:	 starts	the	same,	but	instead	of	dragging	down	
from	the	second	point,	drag	up	again,	by	same	amount.

•	 Path	F:	 same	again,	[option /alt+click] the	anchor	point	to	
change	direction,	then	just	[click+drag]	in	new	direction	
OR	[option /alt+click+drag]	direction	line	for	the	new	curve.

•	 Path	G:	 combines	all	of	the	above	into	one	path.

straight path [unconstrained] click+click

straight path [constrained to 45˚/ 90˚] shift+click

change direction [to straight] option / alt+ click+click

change direction [to curve] option / alt+ click+drag

Making Paths.ai
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Transforming Objects

All	transformations	happen	in	relation	to	a	‘point	of	origin’	
crosshair	that	appears	at	the	center	point	of	the	object.	Most	
transformations	can	be	performed	in	a	‘freehand’	fashion,	in	
a	‘constrained’	fashion	or	by	precise	settings	in	a	dialog	box.

Scale Tool S

Rotate Tool R

Constrain freehand transformation shift

Copy while performing transformation option / alt

Define a new ‘point of origin’  click

Dialog box based on new ‘point of origin’ option / alt+click

Object > Transform > Transform Again �+D / ctrl+D

Scaling	–	drag	away	from	the	point	of	
origin	to	increase	size,	drag	towards	
the	point	of	origin	to	reduce	size	of	
selected	objects.

•	 shift while	dragging	on	45˚	angle	keeps	art	proportional
•	 double-click	the	Scale	Tool	[in	toolbox]	for	dialog	box	to	

enter	precise	uniform	or	non-uniform	values.	
•	 ‘Scale	Strokes	and	Effects’	should	be	ON	to	keep	thickness	

of	strokes	relative	to	the	shapes	they	are	applied	to.
•	 choosing	‘Copy’	will	create	a	new	object	at	the	new	size.

Rotating	–	drag	around	the	point	
of	origin	to	rotate	objects.	For	best	
control,	drag	outside	of	object.

•	 shift while	dragging	constrains	to	45˚/90˚	angles
•	 double-click	Rotate	Tool	for	dialog	to	enter	specific	angle.	
•	 choosing	‘Copy’	will	create	a	new	object	at	the	new	angle.
•	 if	angle	divides	evenly	into	360,	the	transformation	can	be	

repeated	until	the	object	comes	around	‘full	circle.’

Reflecting	–	don’t	recommend	
attempting	freehand	reflecting.		
It’s	much	easier	to	use	dialog	box.

•	 double-click	Reflect	Tool	[O]	for	dialog	to	select	the	‘Axis’	to	
reflect	over	[horizontal	or	vertical]	or	a	specific	angle.	

•	 choosing	‘Copy’	will	create	a	new	object	at	the	new	angle.
•	 by	default,	reflections	are	applied	over	the	point	of	origin	

at	the	center	of	the	object.	Use	shortcut	below	to	define	
new	point	of	origin	to	reflect/copy	away	from	object.

Shearing	–	can	be	done	freehand,	
but	like	reflecting,	it’s	usually	better	
to	preview	while	using	the	dialog

•	 double-click	Shear	Tool	[O]	for	dialog	to	select	the	‘Axis’	to	
reflect	over	[horizontal	or	vertical]	or	a	specific	angle.	

•	 choosing	‘Copy’	will	create	a	new	object	at	the	new	angle.
•	

Working with Text

Text	in	Illustrator	falls	into	one	of	four	basic	categories:	
•	 Point Type –	click	the	Type	Tool	to	make	an	anchor	point,		

then	begin	typing.	Alignment	is	relative	to	that	point.
•	 Area Type –	click+drag	with	the	Type	Tool	to	make	a	frame		

or	click	inside	any	object	to	turn	it	into	a	text	frame.
•	 Path Type –	click on	a	path	with	the	Type	[or	Type	on	a	

Path]	Tool	and	begin	typing	to	flow	text	along	the	path.	
•	 Outlined Type –	has	been	converted	into	vector	objects	that	

looks	like	type,	but	it	is	no	longer	editable	text.	The	shapes	
can	be	modified,	but	not	the	font,	kerning	or	tracking,	etc.

Text	placed	from	other	applications	makes	its	own	area	type	
frame.	If	View > Show Bounding Box is	ON,	you	can	use	the	
Selection	tool	to	resize/reposition	the	frame.	Use	the	Direct	
Selection	tool	to	reshape	the	frame.	Double-click	anywhere	
inside	the	frame	to	activate	the	Type	Tool.

Basic Text Formatting

Type Tool T

Window > Type > Character �+T / ctrl+T

Window > Type > Paragraph �+option+T / ctrl+alt+T

Format	all	the	text	in	a	particular	occurrence	by	selecting	
the	object,	then	setting	attributes	in	the	Character/Paragraph	
panels,	or	in	the	Control	panel	[with	a	type	object	selected].	

Decrease/increase font size �+shift+</> / ctrl+shift+</>

Decrease/increase kerning/tracking option / alt+�/�

Decrease/increase leading option / alt+�/�

All	paragraph	formatting	[incl.	attributes,	indents	and	
spacing,	tabs,	paragraph	composer,	justification,	etc.]	should	
be	saved	as	a	paragraph	style	and	local	overrides	to	specific	
words	[eg.	bold,	italic]	should	be	saved	as	a	character	style.
•	 Window > Type > Paragraph Styles use	the	panel	menu	or	

[option/alt+click] ‘new’	button	to	name	the	paragraph	style
•	 Window > Type > Character Styles works	the	same,	but	for	

single	characters	or	words	within	a	story.

Turning Type into Objects
If	you	want	to	be	able	to	fill	type	with	a	gradient	or	edit	the	
type	as	an	object,	you	have	to	turn	it	into	outlines.	It’s	best	to	
apply	this	command	to	a	COPY	of	your	editable	type.

Type > Create Outlines �+shift+O / ctrl+shift+O
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Imported Graphics

Managing Linked Graphics
When	you	place	images	[File > Place]	be	sure	that	‘Link’	is	
selected.	If	it	isn’t,	all	graphics	placed	into	Illustrator	are	
embedded which	means	they	are	NOT	linked to	the	original.	
There	are	many	disadvantages	to	embedding	images	[don’t].	
Managing	linked	files	is	done	with	the	Window > Links	panel.

•	 If	an	Illustrator	document	contains	missing	or	modified	
links,	you	will	be	prompted	to	replace/update	the	link.	

•	 Use	the	Relink	button	to	replace	the	selected	image	with	
another	or	to	relink	an	embedded	image	to	the	original.
•	 Since	embedded	images	are	part	of	the	Illustrator	file	
they	increase	file	size	and	can’t	be	edited	in	Photoshop.

•	 Adobe Bridge can	also	be	used	to	place	images.	Select	the	
image,	then	File > Place > In Illustrator OR	simply	drag+drop 
images	from	Bridge	to	the	Illustrator	document	window.

Proper Resolution and Color Mode
It	is	important	that	bitmap	images	have	sufficient	resolution	
at	final	print	size	and	are	in	the	appropriate	color	mode.
•	 Print –	images	must	be	in	the	CMYK	color	mode	and	

between	250-300	ppi	at	final	size	[see	calculation	below]
•	 Web –	images	must	be	in	the	RBG	color	mode	and	at	least	

72	ppi	at	final	size	[color	will	be	converted	to	RGB	and	
resolution	downsampled	if	if	using	‘Save	for	Web’	feature]

Checking resolution at final size	–	choose	‘Show	Link	Info’	at	the	
bottom	of	panel	or	simply	double-click	image/file	in	the	panel.
•	 check	that	the	PPI	value	

at	final	size	is	sufficient
•	 even	if	the	percentages	

are	larger	than	100%,	
the	PPI	listed	represents	the	image	resolution	at	final	size.

Creating an Object Clipping Mask
To	‘crop’	anything	in	Illustrator,	you	have	to	create	a	mask.
•	 after	placing	the	image,	make	the	shape	that	will	be	the	

mask,	positioning	it	on	top	of	the	image	it	will	be	masking
•	 then	go	to	Object > Clipping Mask > Make	to	create	the	mask	

[fill	and	stroke	attributes	will	be	discarded	from	the	mask]	
•	 shape	used	to	make	mask	doesn’t	have	to	be	rectangular	

and	can	be	edited	after	creating	mask	[eg.	to	add	a	stroke]
•	 Object > Clipping Mask > Release	to	remove	clipping	mask		

[or	directly	select	the	mask	and	delete	it].

Preparing for Output

Saving files for use in other programs
Even	saving	your	file	in	it’s	native	(.ai)	format	has	options.	
It’s	important	to	leave	on	the	‘Create PDF Compatible File’	if	the	
document	is	destined	for	a	layout	program	like	InDesign.	
[the	PDF	option	generates	a	high	res	preview	for	layout]

File > Save As... includes	several	other	options	for	file	format:
•	 Illustrator EPS –	like	the	.ai	format,	includes	option	to	save	

in	‘Legacy	Formats’.	EPS	is	basically	an	obsolete	format.
•	 Adobe PDF –	for	the	standard	‘Save	Adobe	PDF’	dialog	

[presets	are	shared	between	all	CS	programs].	Turn	on	
‘Preserve	Illustrator	Editing	Capabilities’	to	keep	editable,	
‘View	PDF	after	Saving’	to	launch	Acrobat/Reader.

•	 Adobe FXG –	for	artwork	going	to	Adobe	Flash	or	Flex.	

File > Save for Microsoft Office	–	simply	saves	the	file	as	a	.png	
[to	customize	options	for	the	png,	use	the	Export	option]

File > Export	–	offers	a	long	list	of	image	file	formats	to	choose	
from	including	Flash	[SWF]	and	Photoshop	[PSD].	Each	has	
unique	options	relating	to	the	file	format	[like	the	ability	to	
write	layers	to	PSD	file].	View	in	the	destination	application.

File > Save for Web	–	displays	
‘original’	and	an	‘optimized’	
preview	of	the	artwork.	
Select	from	a	list	of	preset	
optimization	settings	[eg.	
GIF, JPEG]	or	customize	the	
settings	and	‘Image	Size’	to	
create	the	smallest	file	size	for	the	optimized	web	graphic.

Printing Options
It’s	possible	to	see	how	the	artwork	will	fit	on	the	page	before	
printing	[based	on	current	Page	Setup]	or	even	change	it.
View > Show Print Tiling –	dotted	lines	indicate	actual	imageable	
area	[inside	box]	vs.	current	page	setup	[outside	box].		
Print Tiling Tool [under	the	Hand	Tool]	lets	you	change	where	
the	artwork	prints	on	the	page	[click	and	drag	to	position].

File > Print –	General	includes	a	‘Fit	to	Page’	or	‘Custom	Scale’	
[thumbnail	reflects	size	and	can	be	dragged]	In	a	document	
with	multiple	artboards,	
each	artboard	is	printed	
separately,	unless	‘Ignore	
Artboards’	is	turned	on.	
Marks and Bleed	to	add	crop	
and	registration	marks	or	
to	include	document	
bleed	when	printing.	
Choosing	‘Done’	saves	
settings	with	the	file.

Icons for a modified link,  
a missing link and an 
embedded image. Buttons are 
used to Relink [or Replace]  
Go To Link [centers image]  
Update Link [eg. modified] and  
Edit Original which will launch 
Photoshop and open image.


